Microsoft Provisioning - Service Disruption
Incident Report for Manage Protect Pty Ltd
Resolved
Issue has been resolved. Microsoft 365 products can be provisioned.
Posted Jun 08, 2021 - 13:27 AEST
Investigating
Our upstream provider is having service issues, and their team are working on it as a priority.
Currently we have no way to provision Microsoft licenses.
We are keeping in close contact with our upstream provider and will update this as soon as we hear anything.
There is no ETA on resolution at this stage.
Posted Jun 08, 2021 - 12:40 AEST
This incident affected: Microsoft 365.