Converge outage
Incident Report for Manage Protect Pty Ltd
Resolved
The issue has been resolved and Converge is operating normally, we apologise for the inconvenience and appreciate your patience.
Posted May 11, 2019 - 12:01 AEST
Identified
We have identified an issue with Converge following a hardware upgrade of the host and our engineers are currently working to resolve this. We will update again shortly, when more information is available.
Posted May 11, 2019 - 10:50 AEST
This incident affected: Converge.