MPmail giving permission denied when trying to release emails
Incident Report for Manage Protect Pty Ltd
Resolved
Update:
The cause of the incident has been resolved. It is now possible to release emails from the Quarantine Reports again.
Posted Oct 13, 2023 - 09:32 AEDT
Identified
Update:
At the moment, it is not possible to release emails through Quarantine Reports.
The root cause has been found, and our engineers are addressing the issue with upmost priority.
In the meantime, emails in quarantine can be released via Email Live Tracking. Please contact support@manageprotect.com if you would like any assistance with releasing emails.
Other services and the email flow is not affected.
Posted Oct 13, 2023 - 09:12 AEDT
Investigating
We have been advised that some end users are getting an 'access denied' message when attempting to deliver spam emails from their MPmail quarantine reports.
We are currently investigating the issue.
Posted Oct 13, 2023 - 09:05 AEDT
This incident affected: MPmail.