Converge Portal Outage
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 16:20 AEST
Monitoring
Converge has now been restored -- however, if you have attempted to access Converge while it was unavailable you may have cached a faulty A record on your local name server cache (for A:converge.mp) and may need to flush your DNS (or wait for the record to expire).
Posted Sep 22, 2023 - 10:47 AEST
Identified
The issue has been identified and the page should be reachable now. If the issue persists, you may need to flush your computers DNS cache.
Should this not work, please contact support@manageprotect.com.
Posted Sep 22, 2023 - 10:47 AEST
Investigating
We are aware of an issue accessing the Converge portal (converge.mp) and are working to resolve it as a priority. If you need changes made to product licenses or anything you would normally use Converge for, please contact the support team (support@manageprotect.com) for assistance. We will provide an update as soon as possible.
Posted Sep 22, 2023 - 10:07 AEST
This incident affected: Converge.