Workplace Partner Portal
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 08:49 AEST
Investigating
Workplace Partner Portal - Missing UI Buttons and Functionality

We are currently aware of a problem where the Partner Portal is not displaying certain UI buttons and functionality.
This issue is also affecting the ability of Converge to provision or change workplace accounts and licenses.

The Workplace product itself is not affected.

Our Engineering team is currently investigating this issue. Currently, we do not have an ETA on when a fix will be available.
Posted May 31, 2023 - 08:55 AEST
This incident affected: Datto / Autotask Workplace and Converge.