Unable to cancel MPmail from Converge
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 14:33 AEDT
Update
The upgrade of the MPmail interface in Converge has been completed, and all functionality has been restored.
Posted Mar 15, 2024 - 09:09 AEDT
Update
We are continuing the process of updating the API for MPmail. Currently provisioning MPmail from Converge is not possible, but deleting and updating of existing accounts is now operational.
If there is anything that you find does not seem to be working for MPmail, please forward any requests for changes or bug notifications to support@manageprotect.com in the meantime and we will take care of them or look into them on your behalf.
Posted Mar 05, 2024 - 08:26 AEDT
Update
We are in the process of updating the API for MPmail. This means that provisioning, updating and cancelling MPmail from Converge is currently not possible. Please forward any requests for changes to MPmail to support@manageprotect.com in the meantime and we will take care of them on your behalf.
Posted Jan 11, 2024 - 08:47 AEDT
Investigating
We are aware of an issue that is preventing MPmail from being cancelled via the Converge portal. In the meantime, please feel free to send cancellation requests for MPmail to support@manageprotect.com as we can still cancel the service from our end.
Posted Jan 08, 2024 - 16:42 AEDT
This incident affected: Converge.