Backup365 SharePoint restore issues
Incident Report for Manage Protect Pty Ltd
Resolved
All Backup365 restore services have returned to normal. The root cause was an EFS permission issue that impacted on our ability to create new links for downloads of restored data. Restores directly to SharePoint continued to function correctly — we apologise for the confusion on this point.
Posted Apr 27, 2023 - 17:31 AEST
Identified
SharePoint / Onedrive restore function is not progressing past “pending”. We have identified a platform change that has impacted our restore cluster and making appropriate changes. We will update later today, but currently expect resolution within 24 hours.
Posted Apr 25, 2023 - 10:21 AEST
This incident affected: Backup365.