Datto Workplace Portal Issues
Incident Report for Manage Protect Pty Ltd
Postmortem

Incident Report for Workplace

Postmortem

On 8th August and 10th August Workplace users in the Australia/New Zealand and Canada regions experienced an issue that caused pages, including the login page, to fail rendering and were not displaying appropriately. As a result, users were not always able to log in, and navigate the product.

We have identified the root cause to be the interaction between our web applications and our Content Distribution provider, where the caching provided by our provider interfered with how the pages were returned to the user when requesting it.

On the 8th August, we disabled the caching feature which resolved the issue, however, we found on the 10th when the issue reoccurred that the caching functionality gets re-enabled automatically.

Therefore, we have temporarily removed the Content Distribution provider from our infrastructure while we work on a permanent resolution.

Posted Sep 04, 2023 - 16:24 AEST

Resolved
The Australian Workplace portal issues have been resolved. If you are still experiencing issues accessing the service via the web interface please contact support (support@manageprotect.com).
Posted Aug 15, 2023 - 16:34 AEST
Monitoring
We have been advised that the Workplace team have implemented a fix for the problems with the au.workplace.datto.com portal. Please clear your caches/cookies (or use incognito/private browser sessions) and try to access the portal. If the issue persists, please contact support via support@manageprotect.com
Posted Aug 10, 2023 - 17:41 AEST
Update
We are still investigating issues with the Australian Workplace portal (au.workplace.datto.com). The systems team have replicated the issue are are working on it as a matter of priority. If you are unable to log into the portal, please try the below workarounds which may help mitigate the problem.

1. Try connecting to us.workplace.datto.com
2. Try an alternative browser (Chrome incognito anecdotally seems the most consistent)

As soon we have more information we will provide updates.
Posted Aug 09, 2023 - 08:42 AEST
Investigating
Please be advised that we are investigating issues with the Australian Workplace portal (au.workplace.datto.com). If you are unable to log into the portal, please try the below workarounds. If these do not work, please email support (support@manageprotect.com).

1. Try us.workplace.datto.com
2. Try an alternative browser (Chrome incognito anecdotally seems the most consistent)

As soon we have more information we will provide updates.
Posted Aug 08, 2023 - 10:39 AEST
This incident affected: Datto / Autotask Workplace.