Advisory - Microsoft Software Updates on EXCH690
Incident Report for Manage Protect Pty Ltd
Resolved
This maintenance will be happening as advised.
Posted Apr 21, 2023 - 11:42 AEST
Monitoring
Advisory - Microsoft Software Updates on EXCH690
Start Time: Saturday, April 22, 2023 0:00 AM
End Time: Sunday, April 23, 2023 23:00 PM

During the above times, the primary Australian MPexchange server cluster will be upgraded to Exchange 2019.

What to Expect
There is no expected downtime during the upgrade. You and your users will be able to send and receive mail as usual.

Manage Protect will handle the upgrade to Exchange 2019 for most customers, meaning that most accounts and users will not be required to do anything in preparation for this upgrade, unless a user falls into one or more of the following categories:
- Using Outlook 2010 or older
- Using Outlook 2013 and do not have necessary updates installed
- Do not have an Autodiscover Record in their domain name(s) DNS records. All customer domains should have a CNAME record of 'autodiscover. set to point to the relevant server name. For EXCH690, this is ar.exch690.serverdata.net
- Use old versions of Windows OS that have TLS 1.1 and 1.2 disabled by default. Windows 7 falls into this category and can be upgraded to use TLS 1.2.

If you have not yet updated Outlook client and/or Autodiscover Records please do so as soon as possible to ensure a smooth upgrade for your users.

Please refer to the following article for more details

https://support.manageprotect.com/a/solutions/articles/44002409614
Posted Apr 21, 2023 - 11:38 AEST
This incident affected: MPexchange.