Converge not consistently able to provision M365 licenses
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 15:22 AEDT
Update
The communications problem with our upstream provisioning link to Microsoft has been identified. We expect a hot fix to be deployed this afternoon that should resolve the issue.
For any license changes or additions, please email support@manageprotect.com and our support team will happily provision Microsoft licenses directly in our upstream portal.
Posted Nov 10, 2023 - 12:31 AEDT
Identified
We have identified a communications issue with our upstream provisioning link to Microsoft. As a result, timeouts are occurring and the Converge is not always rending correctly.
We are investigating this as a matter of urgency.
For any license changes or additions, please email support@manageprotect.com and we will provision directly in our upstream portal with Microsoft.
Posted Nov 09, 2023 - 16:54 AEDT
This incident affected: Microsoft 365 and Converge.