Converge.mp is currently very slow or inaccessible
Incident Report for Manage Protect Pty Ltd
Resolved
Converge full operational. Issue resultant of a software conflict from recent Microsoft updates. We apologise for any inconvenience caused.
Posted Feb 13, 2023 - 06:01 AEDT
Investigating
Hello, Converge is currently very slow or inaccessible. We are investigating.
If you urgently require a change or provisioning please call our emergency on call support on 1300657500 (AU) 0800 141 481 (NZ)
Posted Feb 12, 2023 - 23:06 AEDT
This incident affected: Converge.