Converge - MFA based access not working
Incident Report for Manage Protect Pty Ltd
Resolved
MFA is now working normally.
Posted Feb 06, 2024 - 09:14 AEDT
Investigating
With login to Converge, Multi Factor Access is currently not working. We are investigating as a matter of urgency.
If your require access to Converge, please contact support and we can turn off your MFA requirement and you will be able to log in.

This is a temporary issue and MFA will be restored when we have identified the issue.
Posted Feb 02, 2024 - 10:31 AEDT
This incident affected: Converge.