Converge - MS Subscription currently not visible

Incident Report for Manage Protect Pty Ltd

Resolved

Issue has been resolved. Appears to have been an intermittent performance issue rather than outage.
Posted Aug 22, 2026 - 10:41 AEST

Investigating

MS subscriptions are presently not visible on Converge following a production update overnight. Team investigating.
Posted Aug 22, 2026 - 09:36 AEST
This incident affected: Converge.