MPexchange connectivity issue
Incident Report for Manage Protect Pty Ltd
Resolved
The issue root cause was the result of an out of hours upgrade to the LTM (Local Traffic Manager) hardware and was resolved once identified. We apologise for the inconvenient to you and your customers.
Posted May 04, 2023 - 22:51 AEST
Monitoring
The MPexchange issue has been resolved. All connectivity has returned. We are investigating root cause and monitoring.
Posted May 04, 2023 - 21:54 AEST
Investigating
Currently investigating
Posted May 04, 2023 - 21:29 AEST
This incident affected: MPexchange.