Ticket Responses

Incident Report for Manage Protect Pty Ltd

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 11:20 AEDT

Monitoring

A fix has been implemented and we are monitoring the affected email traffic closely to ensure responses and updates are sent as expected.
We will endeavour to catch up on missing responses from us as soon as possible.
Posted Apr 02, 2025 - 17:21 AEDT

Investigating

We are aware of an issue where our responses to tickets are currently not being sent.
Apologies if you have raised a request and not received any emails following up or updating you. We can see your requests and we are looking into this and hope to have it resolved as soon as possible.
If you have any urgent requests, please feel free to give us a call or use the chat feature from https://converge.mp/dashboard/
Posted Apr 02, 2025 - 16:01 AEDT
This incident affected: Service Desk & Support Systems.