Provisioning Microsoft 365 Monthly licenses currently not working
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted May 19, 2023 - 13:09 AEST
Investigating
Microsoft 365 licenses are currently not able to be provisioned directly by Converge (or directly by our API's). We are receiving errors from Microsoft which we expect will be resolved shortly. We will update this notice as soon as we have more information from the Microsoft Team.
This does not impact any of the current Microsoft licenses.
Posted May 19, 2023 - 10:15 AEST
This incident affected: Microsoft 365.