Microsoft Provisioning Issue
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 09:10 AEST
Monitoring
We have been advised that the provisioning issue with Microsoft has been resolved, and we have tested and found that our provisioning has been successful.
We advise if provisioning licenses to confirm that they have propagated to the Microsoft tenancy in case of residual issues.
Posted Jul 19, 2024 - 13:50 AEST
Investigating
Due to an issue on Microsoft's end, we are unable to provisioning or modify any new or existing subscriptions.

We are currently working with the Microsoft team to resolve this issue and will keep you all updated.
Posted Jul 19, 2024 - 11:09 AEST
This incident affected: Microsoft 365.