MPexchange Connectivity
Incident Report for Manage Protect Pty Ltd
Resolved
We encountered a problem that affected the connectivity of Outlook for Mac in the EXCH690 domain on Friday June 16th. This has now been completely resolved. OWA (Outlook Web App) and Windows Outlook mail clients were not affected by this issue. Our System Administrators took the necessary steps recommended by Microsoft to update the server configuration following the recent Microsoft Windows updates.

Customer Impact:
All users can now use Outlook on Mac to connect to their mailboxes without any issues. Throughout the incident, OWA remained accessible to users.

Technical Details:
Our System Administrators implemented the fix suggested by Microsoft to address the user impact and restore EWS (Exchange Web Services) connectivity. As of now, all users should be able to connect to their mailboxes using any mail client.

We apologise for any inconvenience. If you still have any issues connecting to the EXCH690 server, please reach to our support team.
Posted Jun 17, 2023 - 07:20 AEST
Update
We are working closely with the MPexchange systems team, to isolate and resolve this issue. We apologise for the inconvenience.

OWA, Activesync and Outlook for Windows appear to be working as usual, these can be used as a workaround.
Posted Jun 16, 2023 - 16:32 AEST
Investigating
We are currently investigating an issue affecting connectivity to MPexchange via Mac mail clients and other 3rd party software. Outlook Web Access (webmail.manageprotect.com) is unaffected so please direct customers to use it in the meantime if possible. We will provide updates as soon as possible.
Posted Jun 16, 2023 - 11:10 AEST
This incident affected: MPexchange.